PDA

View Full Version : ok.. mouse on the move is not working for me!



Mari
24-08-2010, 09:49 PM
First I didnt add text... so I got the email saying I needed to have at least one character

sent it again, and got this:

Hello Mari,
We're sorry, but we could not process your emailed reply / new thread.
You tried to upload a file with the extension type of JPG. That extension type is not permitted.
Thank you,

ummm. so.. my iphone takes pics a JPG .... what can I do?

Slowhand
25-08-2010, 10:30 AM
I upload my photos onto Webshots as a "host", and then provide a link to them in my TR posts.

Tink
25-08-2010, 12:05 PM
When you try to send a photo directly to Mouse on the Move it's a little tricky until you get it right.

You need to make sure the email you have registered here is the same one as used by your phone. (For instance, for me to use mouse on the move I'd have to change my email to the Verizon email). Then you have to have a subject line and then at least one character as you've learned.

Your photo needs to be in a format that the site will accept, so if your phone is not sending it with the proper extension you'll need to look into that.

I've not given you any real help, just explained all the issues I had to wade through to use Mouse on the Move!

Britchick
25-08-2010, 04:52 PM
I've been able to send them before but can't anymore! Get the same message as Mari

keith
25-08-2010, 11:17 PM
Well it's because you're sending in photos with names like photo.JPG instead of photo.jpg and the extension expects a lower case jpg. I think for example the iphone4 uses JPG for some reason.

I've had a very quick go at changing the code telling it not to care but I can't promise it'll have worked

Mari
27-08-2010, 05:18 PM
Thanks Tink!! I think I did all of that already...

Its good to know Im not the only one though, and yes, I used to be able to upload..

Thanks Keith! Im going to try it again and let you know!

Mari
27-08-2010, 05:34 PM
it worked! :)

Thank you Keith!