PDA

View Full Version : Just what I needed.....................NOT



uscwest
08-11-2010, 01:00 PM
Went upstairs to power up my desk top PC for first time since we have been back from FL. Machine starts coming up when I hear it turn itself back off. Try to restart...Nothing. Checked all plug-ins, try to restart and still nothing. Guess my power supply went out. Need to open it up and check it out I guess. :sorry::sorry:

foreverducky
08-11-2010, 01:15 PM
Welcome back!

Sorry about the welcome home present. Let's hope it's just the power supply.

DisneyFreak
08-11-2010, 01:35 PM
I hate when the computer does not do what it is supposed to. Hope it's an easy fix.

Isafari
08-11-2010, 03:13 PM
Went upstairs to power up my desk top PC for first time since we have been back from FL. Machine starts coming up when I hear it turn itself back off. Try to restart...Nothing. Checked all plug-ins, try to restart and still nothing. Guess my power supply went out. Need to open it up and check it out I guess. :sorry::sorry:

This is the exact same thing that happened to DH's computer when we got back in the summer.
Hope you get things sorted soon :hug2:

uscwest
08-11-2010, 07:42 PM
At least I have my laptop that I can use.

Kate
08-11-2010, 08:05 PM
Maybe its sulking cus you left it and went on holiday! :lol:
Not nice to come home to though, hope you get it fixed soon!

malcolm
09-11-2010, 02:13 PM
Any news on the PC ???...or do we arrange flowers:comfort:

uscwest
09-11-2010, 03:01 PM
Any news on the PC ???...or do we arrange flowers:comfort:
Won't really have time to open it up until Thursday, a holiday for us.