PDA

View Full Version : Uploading to the Gallery



Mags
01-08-2008, 10:42 AM
I hope this is the correct forum. Im having big problems uploading to the gallery. If I upload pictures to the members' gallery, Im fine. However I started last night to upload to Seaworld and managed one photo. I tried some more and even though it went through the process of uploading and told me i was sucessful, there was nothing there. I then went back to uploading to the members' gallery and again the was fine. What is happening guys? :oops: :shocked025:
Two further questions - is there a US and IOA section and is there a 'delete' function. I mistakenly uploaded two of the same and want to delete one ?

Margaret

keith
01-08-2008, 10:48 AM
I hope this is the correct forum. Im having big problems uploading to the gallery. If I upload pictures to the members' gallery, Im fine. However I started last night to upload to Seaworld and managed one photo. I tried some more and even though it went through the process of uploading and told me i was sucessful, there was nothing there. I then went back to uploading to the members' gallery and again the was fine. What is happening guys? :oops: :shocked025:
Two further questions - is there a US and IOA section and is there a 'delete' function. I mistakenly uploaded two of the same and want to delete one ?

Margaret

Hi Mags :)

Thanks for using the gallery :) I'll have a look..... there really shouldnt be any difference between the members gal and the seaworld one :/

We can certainly make a US/IOA section :)

I'll check if delete is turned on

Mags
01-08-2008, 10:52 AM
Thanks Keith. Appreciated. :yes:

Margaret

Mags
01-08-2008, 05:55 PM
OK Keith, Ive been uploading a lot of photos but everything loads fine except for Seaworld. I still have the same problem. The uploading process happens, Im told Im successful and then there is no photo

Margaret

keith
01-08-2008, 07:21 PM
OK Keith, Ive been uploading a lot of photos but everything loads fine except for Seaworld. I still have the same problem. The uploading process happens, Im told Im successful and then there is no photo

Margaret

Thats just totally bizarre! I wonder whats up with the seaworld group then hmmmm I bet Dorothy's broken it (she does that) :shocked025: Thanks for letting me know, I'll go compare all its settings to the other groups

Mags
01-08-2008, 07:48 PM
Either that or the Crayola woman has been sticking the colouring sticks in the workings again! :shocked025: :p015:

Margaret