PDA

View Full Version : Either the search engine or I am having issues!



catrancher
08-26-2009, 01:40 PM
Here's the problem:

I was trying to search the forums for references to Disney's D23 since I'm thinking about joining it. I KNEW I had seen threads/posts about it in the past. Well... I go to search and use "D23" as the search term and I get no results.

It tells me it can't find anything! Zip, nada, bupkis! :bugeye:

Not one to leave it at that, I start plowing through the forums, looking for the elusive threads/posts.
Lo and behold, I find at least one here: D23 thread link (http://wdisneysecrets.com/forums/collections-including-pin-trading/8644-disney-d23-worth-collecting.html)

So... which is it? Is the search engine having a bad day or am I?

Tom(:macwave:... I'll take my pills and lie down now, thanks!)

Slowhand
08-26-2009, 02:07 PM
If it`s any consolation Tom, I couldn`t find anything either relating to D23 when I did a search, however searching for "DisneyD23" threw up loads of suggestions which isn`t surprising seeing the nature of this site! :lol;

uscwest
08-26-2009, 02:16 PM
I think part of the problem may be that the search engine is expecting 4 or more characters.

catrancher
08-26-2009, 02:19 PM
I think part of the problem may be that the search engine is expecting 4 or more characters.

I thought about that also but it doesn't say there's a 4 character minimum anywhere that I see. I do know other forums that use this same framework DO have a minimum on the search length. Just didn't know if we did.

Tom (:macwave:... searching... searching... searching...)

Gavin121
09-28-2010, 12:10 PM
I am having the same problem. It's such a surprise coming from a company like ... Partial searching is not permitted in Google search either. ..... Having designed several document search engines myself I have a vague.