Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Weird on-screen message...

  1. #11
    Administrator keith's Avatar
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    21,307
    Post Thanks / Like
    I've never tried "mark all forums read" before but it's likely to be a result of the new forum software... I'll see if there's an easy fix but since we still havent finished upgrading, it may break again anyway

    I'll let you know if I find anything
    Disney information? Try our online guidebook at http://wdisneysecrets.com
    Get your own Disney Countdown at http://toys.wdisneysecrets.com







  2. #12
    Senior Member
    Join Date
    Jun 2008
    Location
    Wirral
    Posts
    9,138
    Post Thanks / Like
    It works for me
    Follow Me on Pinterest
    Disney International College Program: May 2011 working in Attractions (Voyage of the Little Mermaid & Disney Junior: Live on Stage!)

  3. #13
    Administrator keith's Avatar
    Join Date
    Jun 2008
    Location
    United Kingdom
    Posts
    21,307
    Post Thanks / Like
    should be working now
    Disney information? Try our online guidebook at http://wdisneysecrets.com
    Get your own Disney Countdown at http://toys.wdisneysecrets.com







  4. #14
    Senior Member MystikPiglit's Avatar
    Join Date
    Jul 2008
    Location
    Norfolk.
    Posts
    6,495
    Post Thanks / Like
    Quote Originally Posted by Keith, post: 231671
    should be working now
    Thank you, I'll try it once I've caught up with today's posts.
    [CENTER]









  5. #15
    Senior Member MystikPiglit's Avatar
    Join Date
    Jul 2008
    Location
    Norfolk.
    Posts
    6,495
    Post Thanks / Like
    Yay, it worked!
    [CENTER]









Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •