Page 7 of 14 FirstFirst ... 56789 ... LastLast
Results 61 to 70 of 136

Thread: Upgrading the forums

  1. #61
    Senior Member Esmeralda's Avatar
    Join Date
    Mar 2010
    Posts
    2,401
    Post Thanks / Like
    Quote Originally Posted by Suebeattie, post: 251092
    HELP (Again!) I was having a look at the skins available and now I am stuck on the mobile style and can't put it back to normal!
    Is there anyway you can reset it please? On the mobile style you can't get to your personal site settings.
    Thanks
    Sue
    I did that a couple of months ago. I honestly can't remember how I got it back to normal.




  2. #62
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Quote Originally Posted by Suebeattie, post: 251092
    HELP (Again!) I was having a look at the skins available and now I am stuck on the mobile style and can't put it back to normal!
    Is there anyway you can reset it please? On the mobile style you can't get to your personal site settings.
    Thanks
    Sue
    Try clearing the cookies on your web browser. You'll have to log back into Secrets but I think that should fix your style problem.

    Tom (... it's never easy. Is it?)

  3. #63
    Senior Member
    Join Date
    Apr 2011
    Location
    Wickford, Essex
    Posts
    904
    Post Thanks / Like
    Quote Originally Posted by catrancher, post: 251102
    Try clearing the cookies on your web browser. You'll have to log back into Secrets but I think that should fix your style problem.

    Tom (... it's never easy. Is it?)
    Thank you for your suggestion but that didn't work. When I'm on the forum it's show through vBulletin but you don't have the option to change your options or when you click on full site it just takes you back to the front page.
    I'm thinking I may need to set up a new profile but really don't want to .
    Any other suggestions greatly appreciated
    Thanks sue

  4. #64
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Quote Originally Posted by Suebeattie, post: 251103
    Thank you for your suggestion but that didn't work. When I'm on the forum it's show through vBulletin but you don't have the option to change your options or when you click on full site it just takes you back to the front page.
    I'm thinking I may need to set up a new profile but really don't want to .
    Any other suggestions greatly appreciated
    Thanks sue
    That's odd. It works for me. I just set mine to the mobile theme. Couldn't set it back to anything else. Went into my browser and deleted all the Disney Secrets cookies. Came back into Secrets. Had to log in again. And my forum display was back to the default style.

    How did you delete the Secrets cookies from your web browser?

    Tom (... it really should have worked!)

  5. #65
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Stop press. It only sort of worked. When I reconnected to Secrets, the theme was back to it's original style. But when I replied to your message above, it reverted back to the mobile theme.

    Hey Keith!

    Tom (... troubled...)

  6. #66
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Ok. One more thing to try. I'll test it with this post.

    I had the mobile theme. At the bottom of the mobile page, there's a "Log Out" link. I clicked on that and when I reloaded Secrets, I was back to the default theme. Now, I'm checking to see if it holds that setting while I do this reply. Stay tuned.

    Tom (... curiouser and curiouser...)

  7. #67
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Ok. That seemed to work. On the mobile theme, just click on the "Log Out" link at the bottom of the page. Then you should be able to reconnect to Secrets, log back in, and have the default theme again.

    BTW Sue, I also tried to set your signature countdown up this morning. But it only seems to show up when you're not in the mobile theme. See what happens when we get this theme thing fixed.

    Tom (... we'll get there...)

  8. #68
    Senior Member
    Join Date
    Apr 2011
    Location
    Wickford, Essex
    Posts
    904
    Post Thanks / Like
    Quote Originally Posted by catrancher, post: 251107
    Ok. That seemed to work. On the mobile theme, just click on the "Log Out" link at the bottom of the page. Then you should be able to reconnect to Secrets, log back in, and have the default theme again.

    BTW Sue, I also tried to set your signature countdown up this morning. But it only seems to show up when you're not in the mobile theme. See what happens when we get this theme thing fixed.

    Tom (... we'll get there...)
    oh man! i tried that and it didn't work either i use my iPad most the time when going on the forum but even when i'm on a laptop it still reverts back to the mobile site settings. When i log off it seems to stay on the vBulletin site and I have to click on full site to take me back to the normal site layout but when I log back in it goes back to vBulletin.
    Thank you for trying the countdown - once i have fixed the mobile theme problem i will let you know and maybe we could try the countdown signature again .
    Hmmmm will try and have a good look tonight when i get home and try the clearing cookies on the laptop and logging off and logging in and see if that works.
    Very bizarre! That will teach me to look at the different themes lol.
    Thanks
    Sue

  9. #69
    Senior Member
    Join Date
    Apr 2011
    Location
    Wickford, Essex
    Posts
    904
    Post Thanks / Like
    Hi Tom
    I have tried clearing the cookies on a different computer and that didn't work either and neither did loggin in again.
    sue

  10. #70
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    Quote Originally Posted by Suebeattie, post: 251109
    Hi Tom
    I have tried clearing the cookies on a different computer and that didn't work either and neither did loggin in again.
    sue
    Hmmm... odd. Well, we forum admins can change the setting for you on our control panel. However, it takes a moderator who's got more power than I do. While I can see the setting for your user id, I can't change it. Perhaps Keith or one of the other mods who have more moderator power than I do will be along shortly and can change it for you.

    I still want to know why some of these things work for me but not for you. Very perplexing!

    Tom (... frustrated forum moderator!)

Page 7 of 14 FirstFirst ... 56789 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •