Results 1 to 9 of 9

Thread: Word

  1. #1
    Senior Member
    Join Date
    Feb 2010
    Location
    Caerphilly
    Posts
    4,026
    Post Thanks / Like
    I need a help with Microsoft word. For some reason the word is 'talking' to me in American English! Z instead of S. I know I'm going to Florida next week but didn't expect the word to join in the fun too(!)

    The word is shouting at me with red line underneath as I did not add z in the word. At times it does the flipping auto correction and I have to change it back with a S in it.

    How do I change it back to British English?

    Jeff




  2. #2
    Senior Member
    Join Date
    Aug 2008
    Location
    Brigjton
    Posts
    2,084
    Post Thanks / Like
    Normally when you go thought the install setup, you are asked what keyboard setting you want, maybe it's something like that.
    No helps to how you change it. Sorry. Maybe it's under tools.



    Sent from my iPad using Tapatalk

  3. #3
    Senior Member
    Join Date
    Feb 2010
    Location
    Caerphilly
    Posts
    4,026
    Post Thanks / Like
    Quote Originally Posted by lozzy, post: 290506
    Normally when you go thought the install setup, you are asked what keyboard setting you want, maybe it's something like that.
    No helps to how you change it. Sorry. Maybe it's under tools.



    Sent from my iPad using Tapatalk
    Strange as it just changed for some reason yesterday as previously it hasn't been like this




  4. #4
    Moderator Dawn's Avatar
    Join Date
    Jun 2008
    Location
    In the red...
    Posts
    14,370
    Post Thanks / Like
    Control Panel - Language Settings

    clearly your keyboard is very excited.

  5. #5
    Senior Member
    Join Date
    Feb 2010
    Location
    Caerphilly
    Posts
    4,026
    Post Thanks / Like
    Quote Originally Posted by Dawn, post: 290512
    Control Panel - Language Settings

    clearly your keyboard is very excited.
    I am mac user.. and it is in 'English' but not sure if it is US or UK English




  6. #6
    Moderator Dawn's Avatar
    Join Date
    Jun 2008
    Location
    In the red...
    Posts
    14,370
    Post Thanks / Like
    Well then you're on your own.

  7. #7
    Senior Member
    Join Date
    Feb 2010
    Location
    Caerphilly
    Posts
    4,026
    Post Thanks / Like
    Quote Originally Posted by Dawn, post: 290515
    Well then you're on your own.
    Finally got it sorted (tool, language) just in case anyone wanted to know how!




  8. #8
    Senior Member
    Join Date
    Aug 2008
    Location
    Brigjton
    Posts
    2,084
    Post Thanks / Like
    Quote Originally Posted by Deafjeff, post: 290516
    Finally got it sorted (tool, language) just in case anyone wanted to know how!
    Oh good, I was nearly there with the tools section.



    Sent from my iPad using Tapatalk

  9. #9
    Moderator
    Join Date
    Oct 2008
    Location
    Cumming, GA. A small suburb of Atlanta.
    Posts
    6,094
    Post Thanks / Like
    On the Mac, "System Preferences" application -> "Language and Text" panel in the "Personal" section.

    Tom (... Tagalog anyone? )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •