1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome both old friends and new to the all new Walt Disney Secrets :-D Please take a moment to say hi

Our Canon Pixma Printer has bust I think - any ideas

Discussion in 'Gadgets and Gizmos' started by Skywatcher, Apr 16, 2009.

  1. Skywatcher
    Offline

    Skywatcher Chief Astronomer

    Joined:
    Jul 14, 2008
    Messages:
    10,662
    Likes Received:
    203
    Trophy Points:
    63
    Very happy with our IP8500 but suddenly it has stopped printing the red and has gone quite 'streaky' - once upon a time it did this because one of the many cartridges was not clicked down properly but this is not the case - have replaced the red twice and done all the usual 'deep clean routines' even checked all the nozzles manually - not sure what else to do :unsure:

    any ideas?
     
  2. catrancher
    Offline

    catrancher Assistant Cruise Director Forum Host

    Joined:
    Oct 5, 2008
    Messages:
    6,096
    Likes Received:
    64
    Trophy Points:
    48
    Location:
    Cumming, GA. A small suburb of Atlanta.
    Did you check the paper thickness settings? I've had my DW's little Canon do that kind of thing when the wrong paper type was selected. :unsure:

    Tom :)macwave:... hoping it helps!)
     
  3. Skywatcher
    Offline

    Skywatcher Chief Astronomer

    Joined:
    Jul 14, 2008
    Messages:
    10,662
    Likes Received:
    203
    Trophy Points:
    63
    Nah paper was fine - really cant see why no red is coming throught :unsure:

    thanks though
     
  4. Britchick
    Offline

    Britchick Cast Member

    Joined:
    Jun 29, 2008
    Messages:
    15,396
    Likes Received:
    517
    Trophy Points:
    113
    Gender:
    Female
    thump the side sharply :thumbsup: works quite often!
     
  5. josh.p.
    Offline

    josh.p. Addicted to Mickey

    Joined:
    Jun 18, 2008
    Messages:
    9,159
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Wirral
    Have you turned it on and off again? :unsure:

    Just kidding.... I would do a full re-install and then run all the set-up stuff again- collating and everything. I've had a printer do this to me, and I really didn't know what was wrong with it.. so I just un-did it all and installed it again and it sorted itself out :D
     

Share This Page