1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to the Disney & Orlando Secrets Forums!
    Please take a look around, and feel free to sign up and join the community...
    It's easy, fast, totally free (and always will be) and you'll be able to start chatting immediately :)

Test

Discussion in 'Mouse on the Move' started by Johnie, Sep 17, 2012.

  1. Johnie
    Offline

    Johnie Budget Queen Forum Host

    Joined:
    Jul 8, 2008
    Messages:
    16,412
    Likes Received:
    308
    Trophy Points:
    83
    Location:
    Virginia
    Having some problems attaching pictures.

    Hmmm still getting this is not a valid image file. Any idea what might be the problem?? I'm trying to upload from my iPhone 4S via Tapatalk

    Thanks
     
  2. Beccaberry
    Offline

    Beccaberry She's beccalicious! Forum Host

    Joined:
    Jul 2, 2008
    Messages:
    13,640
    Likes Received:
    900
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Milford, Connecticut, United States
    ImageUploadedByTapatalk1347891081.623212.jpg

    Testing from my 4 using tt...seems to be working fine.
     
  3. Johnie
    Offline

    Johnie Budget Queen Forum Host

    Joined:
    Jul 8, 2008
    Messages:
    16,412
    Likes Received:
    308
    Trophy Points:
    83
    Location:
    Virginia
    Ok going to try a pic again

    [​IMG]

    Interesting. I used a different button this time
     
  4. Beccaberry
    Offline

    Beccaberry She's beccalicious! Forum Host

    Joined:
    Jul 2, 2008
    Messages:
    13,640
    Likes Received:
    900
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Milford, Connecticut, United States
    Whatever you did that time seems to have worked...
     

Share This Page